Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

Für die Weather-Link Software
Antworten
Peterfriedrich
Offline
Beiträge: 9
Registriert: 03 Jul 2021, 12:02

Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#1

Beitrag von Peterfriedrich »

Seit fünf Tagen archiviert WeatherLink keine Daten mehr. Sie werden von der Konsole empfangen, aber in keinem Archiv angezeigt, nur im Bulletin. Heute habe ich bemerkt, dass die Uhrzeit der Konsole um eine Stunde nachging. Das habe ich korrigiert, die Konsole stromlos gemacht und nach 10 Minuten wieder gestartet. Kein Erfolg. Hat jemand Erfahrung mit dem Problem? Logger defekt?
Benutzeravatar
wneudeck
Offline
Beiträge: 898
Registriert: 27 Nov 2020, 23:23
Wohnort: Donauwörth
Hat sich bedankt: 2 mal
Danksagung erhalten: 73 mal
Kontaktdaten:

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#2

Beitrag von wneudeck »

Hallo,
das stromlos machen alleine leert nicht den Datenlogger. Du hast also im Datenlogger immer noch "falsche" Werte.
Ich würde daher in Weatherlink bei
"Setup - setup Transceiver" wählen" und dort "clear all" anklicken. Dann ist der Datenlogger zwar leer, die gespeicherten Daten sind also weg, aber Du machst zumindest einen Neuanfang mit richtiger Uhrzeit, die natürlich stimmen muss.
Nebenbei: defekt ist der Logger mit Sicherheit nicht.
Peterfriedrich
Offline
Beiträge: 9
Registriert: 03 Jul 2021, 12:02

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#3

Beitrag von Peterfriedrich »

Herzlichen Dank für die schnelle Antwort. Ich habe Ihren Vorschlag befolgt, aber noch keinen Erfolg. Morgen werde ich die gesamte Prozedur noch einmal durchspielen: Logger trennen, Konsole in setup-Modus, dann stromlos machen und nach 15 Sekunden wieder anschließen, um die Uhrzeit nicht zu verstellen (piept bisher korrekt dreimal), Logger wieder verbinden, dann Logger mit Clear leeren.
Im Browse-Fenster steht oben "could not get record 807216".

Sind Sie mit diesem Vorgehen einverstanden? Danke schon mal für Ihre Antwort.
Benutzeravatar
Jürgen
Offline
Beiträge: 219
Registriert: 07 Dez 2020, 23:18
Wohnort: Porta Westfalica
Hat sich bedankt: 1 mal
Danksagung erhalten: 3 mal
Kontaktdaten:

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#4

Beitrag von Jürgen »

Peterfriedrich hat geschrieben: 08 Jan 2024, 18:52Heute habe ich bemerkt, dass die Uhrzeit der Konsole um eine Stunde nachging....
Nur ein Gedankengang: kann es sein, daß auch das Datum falsch ist - vor allem das Jahr, was in der normalen Anzeige nicht sichtbar ist , da nur TT.MM angezeigt?
Jürgen
Bild
Benutzeravatar
wneudeck
Offline
Beiträge: 898
Registriert: 27 Nov 2020, 23:23
Wohnort: Donauwörth
Hat sich bedankt: 2 mal
Danksagung erhalten: 73 mal
Kontaktdaten:

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#5

Beitrag von wneudeck »

Hallo Peterfriedrich,
ich glaube, dass wir etwas aneinander vorbeireden.
Nur damit ich nichts falsch verstanden habe:
ich gehe davon aus, dass du den Datenlogger mit der Software weatherlink ausliest und nicht mit WSWIN.
Du musst überhaupt nichts stromlos machen oder so, sondern lediglich, so wie ich geschrieben haben, so vorgehen:
also Nichts an der Konsole machen sondern in weatherlink
"Setup - setup Transceiver" wählen" und dort "clear all" anklicken.
Peterfriedrich
Offline
Beiträge: 9
Registriert: 03 Jul 2021, 12:02

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#6

Beitrag von Peterfriedrich »

Hallo zusammen,

herzlichen Dank für Eure Bemühungen.
Ja, ich arbeite mit WeatherLink. Datum und Uhrzeit stimmen und stimmen mit dem PC überein.

Bisher hat nichts geholfen.

Hier mal der LogView vo gestern 20:47 Uhr:

Start IP Upload
Archive Header packet: 00 06 00 00 ...
Upload Archive Header attempt 1
Start Upload Last Archive packet (0 Records)
End Upload last Archive packet (0 Records)
Downloaded Davis 1Me ok.

Vielleicht sagt Euch das mehr als mir.

Interessant ist, dass unter "Windows" das Fenster "Browser" umbenannt ist in "could not get record 807216". Dies ist auch die Überschrift des Browser-Fensters.
Dieser Fehlversuch scheint das System zu blockieren.
Das Bulletin läuft weiterhin reibungslos.
Benutzeravatar
wneudeck
Offline
Beiträge: 898
Registriert: 27 Nov 2020, 23:23
Wohnort: Donauwörth
Hat sich bedankt: 2 mal
Danksagung erhalten: 73 mal
Kontaktdaten:

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#7

Beitrag von wneudeck »

Hallo,
ich kann da leider nicht mehr weiterhelfen, aber es scheint kein Logger-Problem, sondern ein upload-Problem zu sein.
Da sind die weatherlink-Experten gefragt.
Ich würde evtl mal bei "Setup - Internet Settings" nachsehen, ob dort alles ok ist."
Peterfriedrich
Offline
Beiträge: 9
Registriert: 03 Jul 2021, 12:02

Re: Fehlende Datenarchivierung nach verstellter Uhr bei Vantage pro

#8

Beitrag von Peterfriedrich »

Vielen Dank für die Hinweise.
Vielleicht noch eine Information, die zu einem erfolgreichen Tipp führt:

Bei jedem Click auf den Bulletin- oder Strip-Charts-Button transferiert WeatherLink Dateien aus dem Logger. Sie sind dann aber nirgends zu sehen.
Antworten