Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

Artikel von Fachleuten zu diversen Themen
Antworten
Respun
Offline
Beiträge: 5
Registriert: 19 Feb 2021, 19:13
Hat sich bedankt: 6 mal

Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#1

Beitrag von Respun »

Hallo, vielen Dank für die Aufnahme!
Seit zwei Jahren betreibe ich die o.g. (mit Basisstation ohne Display) Wetterstation und bin eigentlich bis auf die Datenauswertung (Weather Underground) zufrieden.
Seit einigen Tagen sendet die Station keine Daten mehr - anfangs mit Unterbrechungen - nun total Ausfall. Da wir enorme Schneemengen auf dem Dach haben vermutete ich hier den schuldigen zu finden - auch bedingt der zeitweisen Übertragung. Mittlerweile ist ein "Pfad" geschaufelt und ich habe die Wetterstation demontiert und in der Werkstatt aufgebaut. Natürlich habe ich auch die Batterien (Duracell) gewechselt aber es kommt keine Verbindung mehr zustande. Die LED an der Station blinkt zwar - aber die Basis bleibt nach dem einlernen dunkel. Ich habe auch Bresser angeschrieben, aber noch keine Rückmeldung erhalten.
Nun meine Frage:
Hatte jemand schon ein solches Problem - oder hat eine Idee für eine Lösung?

Würde mich über Rückmeldungen freuen - vielen Dank
Zuletzt geändert von Respun am 20 Feb 2021, 19:45, insgesamt 1-mal geändert.
Benutzeravatar
LE-Wetter
Offline
Beiträge: 284
Registriert: 27 Nov 2020, 18:58
Wohnort: Leipzig
Hat sich bedankt: 15 mal
Danksagung erhalten: 22 mal
Kontaktdaten:

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#2

Beitrag von LE-Wetter »

Hallo Respun

willkommen im Forum. Nach deiner Beschreibung zu urteilen, ist vermutlich Feuchtigkeit in die Station eingedrungen bzw. ein Frostschaden.
Du hast die Station reingenommen, das ist schon mal der richtige Ansatz. Versuche alle Teile zu öffnen, soweit das geht und dann luftzutrocknen (mehrere Tage an warmer Stelle-aber nicht direkt auf einer Heizung). Schau an Kontaktstellen, Verbindungsdrähten ob du da irgendwas siehst, vielleicht hat sich was gelöst. Findest du feuchte Stellen, diese Ausfönen und nicht gleich wieder die Station zusammenbasteln.
Die Hoffnung stirbt zuletzt, aber ganz auszuschließen ist der Verlust nicht - viel Glück :thumbup: :thumbup:
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de
Respun
Offline
Beiträge: 5
Registriert: 19 Feb 2021, 19:13
Hat sich bedankt: 6 mal

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#3

Beitrag von Respun »

Habe die Station zerlegt und konnte auf den zwei Platinen keine Feuchtigkeitsspuren erkennen. Die Spannung liegt auch bei der Sendeplatine an, es leuchtet ja auch blinkend die LED. Also will sie ja Daten senden. Feuchtigkeit dürfte im geschützten Bereich keine eingedrungen sein - nur ca. 100 kleine Spinnen im Regensensor - war wohl ihr Winterquartier.
Benutzeravatar
Wetterfrosch
Offline
Beiträge: 117
Registriert: 08 Dez 2020, 10:49
Wohnort: 79410 Badenweiler (350mNN) / Breisgau-Hochschwarzwald
Hat sich bedankt: 42 mal
Danksagung erhalten: 7 mal
Kontaktdaten:

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#4

Beitrag von Wetterfrosch »

Was zeigt denn die Status-LED an der Empfangsstation an, also die oben links, welche blau dauerleuchtet sobald eine erfolgreiche Verbindung zu Sendeeinheit aufgebaut ist, leuchtet diese blau durchgehend?

Ansonsten mal die Reset-Taste an der Außeneinheit drücken und dann ein erneuter Verbindungsversuch starten, eventuell auch die Resettaste an der Empfangseinheit drücken und die komplette Konfig noch mal neu eingeben.
Eventuell auch mal die Basisstation komplett stromlos machen und dann noch mal erneut versuchen.
Respun
Offline
Beiträge: 5
Registriert: 19 Feb 2021, 19:13
Hat sich bedankt: 6 mal

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#5

Beitrag von Respun »

@Wetterfrosch Die LED blinkt blau und nach einiger Zeit erlischt sie - also keinen Sensor gefunden. Ich habe mehrmals versucht die Station anzulernen und auch die Reset-Taste gedrückt. Die Basis Station habe ich auch resetet- ohne Erfolg. Was meinst du mit der Konfig - ist ja nur die WIFI Verbindung und der Luftdruck u. Einstrahlung einstellbar. Ich überlege gerade wie ich die 868MHz Übertragung testen könnte. Die rote LED bei drr Station blinkt ja - wird auch was gesendet? Es könnte ja auch an der Basis Station liegen.
Benutzeravatar
Wetterfrosch
Offline
Beiträge: 117
Registriert: 08 Dez 2020, 10:49
Wohnort: 79410 Badenweiler (350mNN) / Breisgau-Hochschwarzwald
Hat sich bedankt: 42 mal
Danksagung erhalten: 7 mal
Kontaktdaten:

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#6

Beitrag von Wetterfrosch »

mach mal Außeneinheit und Basis stromlos (bei der Außeneinheit auch das Solarpanel abdecken!), dann setz die Basisstation wieder unter Strom und leg dann in der Außeneinheit die Batterien ein, falls das nicht funktioniert, versuche es umgekehrt, d.h. zuerst in die Außeneinheit Batterien einlegen und dann die Basis mit Strom verbinden.

Wenn das auch nicht hilft, resette die Basis mal komplett, d.h. mehrere Sekunden die Resettaste drücken bis die Wlan-LED rot leuchtet, sodass du in der Konfig wieder alles neu eingeben musst, d.h. die ganzen Daten wie Router, Netzwerkdaten zu Wunderground usw.
Respun
Offline
Beiträge: 5
Registriert: 19 Feb 2021, 19:13
Hat sich bedankt: 6 mal

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#7

Beitrag von Respun »

@Wetterfrosch hab alle deine Ratschläge versucht - leider ohne Erfolg. Ich vermute einen Defekt beim 868MHz Module bei der Außenstation oder beim Basisgerät. Auf eine Rückmeldung von Bresser werde ich vermutlich lange warten können (was man im Netz so ließt), auch wenn eigentlich noch bis November Garantie wäre.
Ein großer Schwachpunkt ist die Bauart - ist bei uns im Hochgebirge halt so. Im Winter legt sich der Schnee derart auf der Station ab, dass keine Wind- u. Windrichtung mehr möglich ist. Der Niederschlag ist mir im Winter eher egal, da mich die Schneehöhe mehr interessiert.

Für mich war die Station deshalb interessant, da ich kein zusätzliches Display will. Ich habe in jedem Hauptraum ein Wanddisplay für mein Smart-Home-System. Dort sollen die Daten abrufbar sein und dies hat eigentlich gut funktioniert (WU).
Also werde ich mir eine neue Wetterstation anschaffen und hoffen, dass ich länger damit Freude habe wie mit der Bresser.

Bedanken möchte ich mich noch bei "LE-Wetter" und beim "Wetterfrosch" für die Hilfe.
LG
Benutzeravatar
Wetterfrosch
Offline
Beiträge: 117
Registriert: 08 Dez 2020, 10:49
Wohnort: 79410 Badenweiler (350mNN) / Breisgau-Hochschwarzwald
Hat sich bedankt: 42 mal
Danksagung erhalten: 7 mal
Kontaktdaten:

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#8

Beitrag von Wetterfrosch »

Ja, die Bauart ist bei Schnee etwas unvorteilhaft, da der Sensor zuschneit, ist aber bei der davis Vue auch nicht anders, deren Außensensor ist ja von ähnlicher Bauart.

Aus den gleichen Gründen wie du, hatte ich mir die Station auch zugelegt, da ich eben kein Display benötige und auf möglichst einfache Weise, die Daten über Wlan ins Internet senden wollte.

Ich kann dir sagen was Bresser dir antworten wird, du sollst die Station einschicken.

Ansonsten schau mal bei Froggit:
https://www.froggit.de/product_info.php ... ation.html

https://www.froggit.de/product_info.php ... ensor.html

https://www.froggit.de/product_info.php ... ensor.html
Respun
Offline
Beiträge: 5
Registriert: 19 Feb 2021, 19:13
Hat sich bedankt: 6 mal

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#9

Beitrag von Respun »

Wetterfrosch hat geschrieben: 21 Feb 2021, 11:37 Ja, die Bauart ist bei Schnee etwas unvorteilhaft, da der Sensor zuschneit, ist aber bei der davis Vue auch nicht anders, deren Außensensor ist ja von ähnlicher Bauart.

Aus den gleichen Gründen wie du, hatte ich mir die Station auch zugelegt, da ich eben kein Display benötige und auf möglichst einfache Weise, die Daten über Wlan ins Internet senden wollte.

Ich kann dir sagen was Bresser dir antworten wird, du sollst die Station einschicken.

Ansonsten schau mal bei Froggit:
https://www.froggit.de/product_info.php ... ation.html

https://www.froggit.de/product_info.php ... ensor.html

https://www.froggit.de/product_info.php ... ensor.html

Welche Station hast du? LG
Benutzeravatar
LE-Wetter
Offline
Beiträge: 284
Registriert: 27 Nov 2020, 18:58
Wohnort: Leipzig
Hat sich bedankt: 15 mal
Danksagung erhalten: 22 mal
Kontaktdaten:

Re: Probleme mit Bresser Profi Wetterstation WLAN Wetter Center 6-in-1

#10

Beitrag von LE-Wetter »

Also ich würde durchaus noch ein zwei Tage warten und trockenen lassen und dann nochmals die Reset-Prozeduren, es gibt ja auch "unsichtbare Feuchte". Und wenn noch Garantie drauf ist, na dann das Ding zurück zum Händler oder Bresser. Bestenfalls bekommst du eine Neue.
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de
Antworten