Sainlogic FT-0300 UV- und Lichtsensor defekt

hier können Fragen zu Wetterstationen, deren Hersteller im Bereich Hardware nicht aufgeführt sind, gestellt werden
Antworten
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Sainlogic FT-0300 UV- und Lichtsensor defekt

#1

Beitrag von Baileybln »

Hallo liebe Forumgemeinde,

Bei meiner Sainlogic FT-0300 wundere ich mich, das seit einiger Zeit zuerst die UV Anzeige am Display ausfällt und dann nach einigen Tage nur noch Daten des Innensensors angezeigt werden.

Ich habe dann neue Batterien eingelegt, lief zunächst alles gut. Doch nach bereits einigen Wochen das gleiche Problem.

Habe dann die Außenstation ab- und auseinandergebaut, leider fiel mir erst dann auf das der Plexiglasschutz vom UV- und Lichtsensor vom Gehäuse verschwunden war und an der Platine der Innenheit Oxidationsspuren zu sehen war, die ich gereinigt und behandelt habe. Leider hatte ich keinen Ersatzplexiglas Schutz so musste erstmal eine durchsichtige Folie reichen.

Danach funktionierte wieder alles einwandfrei bis wieder alles nacheinander im Abstand von ein paar Tagrn ausfiel, kein Wunder bei dem Regen.

Ich denke mal der Sensor ist defekt und bekommt so weder UV-Werte noch Strom vom Solarpanel.

Woher bekomme ich einen neuen Sensor und die Plexiglassscheibe oder wo kann ich die Außenstation reparieren lassen?

Wenn jemand was weiß, wäre ich sehr dankbar. Denn eine neue Außenheit wenn überhaupt einzeln verfügbar wäre blöd.

Danke euch
Dateianhänge
DF9E926C-914F-4DA2-B741-42D66C901FAC.jpeg
DF9E926C-914F-4DA2-B741-42D66C901FAC.jpeg (137.73 KiB) 533 mal betrachtet
3D335023-448A-44D1-ACDB-C40142F3FB37.jpeg
3D335023-448A-44D1-ACDB-C40142F3FB37.jpeg (45.02 KiB) 533 mal betrachtet
Benutzeravatar
Jürgen
Offline
Beiträge: 161
Registriert: 07 Dez 2020, 22:18
Wohnort: Porta Westfalica
Danksagung erhalten: 2 mal
Kontaktdaten:

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#2

Beitrag von Jürgen »

Hallo
(und Willkommen im Forum)

Wie alt ist die Station ?
Sollte da noch Garantie 'drauf sein (jünger 2 Jahre), würde ich auf einen Garantiefall bestehen, da der Sensor durch unsaubere Verarbeitung defekt ging (abgelöste Plexiglasabdeckung).

Zur Reparatur würde ich den Laden/Onlineshop/... ansprechen, wo die Station gekauft wurde. Wobei ich mir keine großen Hoffnungen auf eine Reparatur machen würde, das wird wohl eher auf einen Neukauf hinauslaufen (evtl. zu einem vergünstigen Preis). Reparatur wohl eher in Eigenregie, wobei das größte Problem die Beschaffung eines Ersatzsensors sein dürfte (wenn das kein gängiges Standardteil ist).

Bzgl Ersatzabdecktung würde ich zunächst scheuen, ob man nicht selber einen Ersatz basteln kann - ein Stück durchsichtiges Plastik, was entspr rund gefeilt wird und mit Sekomastik o.ä, wieder eindichten.
Jürgen
Bild
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#3

Beitrag von Baileybln »

Hallo Jürgen,

vielen Dank für deine netten Worte und die Hilfe.

Das Gerät war leider ein Auslandskauf und auch schon 2. Hand oder so.

Schade, ich hatte ja gehofft das Sainlogic in Deutschland einen Service anbietet, da es ja wohl mehrere unterschiedliche
Geräte gibt und die überall auftauchen. Naja, wer billig kauft, kauft teuer, sagte auch mein Opa immer schon.

Komischerweise hatte ich heute tagsüber ganz kurz eine UV Index Anzeige ( das erste Mal seit Tagen) und auch die restlichen Daten wurden übermittelt. Hoffentlich vielleicht doch nur wieder leere Batterien, obwohl die Batterienleeranzeige nicht aufleuchtete; oder zu feucht geworden. Aber wirklich trocken war es heute in Berlin auch nicht.

Ich werde auf jeden Fall deinen Rat mit einem gefeilten Fenster und Sekomastik befolgen, mal schauen woher ich ein Stück Plastikglas bekomme.
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#4

Beitrag von Baileybln »

Ich hab jetzt mal Sainlogic in Hong Kong kontaktiert, mal schauen ob die einen Reperatur Service in Europa anbieten oder sonst eine Lösung haben, falls die sich überhaupt melden
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#5

Beitrag von Baileybln »

Hab nochmal gecheckt, also die Batterien waren leer.

Anscheinend funktioniert der UV-Sensor noch, da ich gestern kurz eine UV Index Stärkenanzeige hatte, aber anscheinend ist die Stromaufnahme oder Solarpanel defekt. Ich habe mal den UV LichtSensor frei gemacht, kann mir jemand sagen wo ich messen kann ob der Lichtsensor noch Strom vom Solarpanel bekommt und nicht alleine von den Batterien gespeist wird.

Ich kann zwar ganz gut reparieren, löten, basteln etc wenn ich weiß was kaputt ist, aber habe nie gelernt Diagramme zu lesen etc.

Siehe unten bei den Bildern....
Dateianhänge
S2k.jpg
S2k.jpg (105.93 KiB) 460 mal betrachtet
S1k.jpg
S1k.jpg (125.48 KiB) 460 mal betrachtet
dc3yc
Offline
Beiträge: 23
Registriert: 07 Dez 2020, 19:22
Wohnort: Frankens Metropole
Danksagung erhalten: 1 mal
Kontaktdaten:

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#6

Beitrag von dc3yc »

Hallo, die Spannung kannst du zwischen dem schwarzen Draht "GND" und dem roten Draht "VDD" messen. Dort sollten es zwischen 3 und 5V sein. Die beiden anderen Leitungen (SDA und SCL) sind für die Datenübertragung zuständig.
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#7

Beitrag von Baileybln »

Hallo dx3yc,

1000 Dank für die schnelle Hilfe. Neues Messgerät ist bestellt, messe dann am Montag mal nach.

Das heißt ich messe erstmal VDD und GND ohne eingelegte Batterien, wenn ich das Gerät mit Solarpanel in die Sonne halte? Ich kann dann auch noch direkt am Solarpanel messen ob dort Strom überhaupt abgegeben wird, oder? Da seh ich nur zwei Kabel, hab aber das Solarpanel selber noch nicht ausgebaut.

Beste Grüße Bailey
Benutzeravatar
Jürgen B
Offline
Beiträge: 363
Registriert: 07 Dez 2020, 18:32
Wohnort: Brachelen 67 m über NN
Hat sich bedankt: 28 mal
Danksagung erhalten: 6 mal

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#8

Beitrag von Jürgen B »

Hallo,
an den beiden Kabeln am Solarpanel kannst
du die Spannung messen.
Schöne Grüße Jürgen
Davis Vantage Pro 2 Aktiv Plus mit Bodenstation
https://www.awekas.at/de/instrument.php?id=14852
https://stations.meteo-services.com/wet ... &ut=C&lp=0
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#9

Beitrag von Baileybln »

Jürgen B hat geschrieben: 15 Mai 2021, 14:16 Hallo,
an den beiden Kabeln am Solarpanel kannst
du die Spannung messen.
Super danke.
Baileybln
Offline
Beiträge: 7
Registriert: 13 Mai 2021, 12:01

Re: Sainlogic FT-0300 UV- und Lichtsensor defekt

#10

Beitrag von Baileybln »

dc3yc hat geschrieben: 15 Mai 2021, 08:22 Hallo, die Spannung kannst du zwischen dem schwarzen Draht "GND" und dem roten Draht "VDD" messen. Dort sollten es zwischen 3 und 5V sein. Die beiden anderen Leitungen (SDA und SCL) sind für die Datenübertragung zuständig.
Ich habe heute mein Messgerät bekommen, wenn ich an GND und VDD messe bekomme ich bei eingelegten Batterien eine Spannung von 2.93V und vom Solarpanel bei entfernten Batterien 2.95V. Also denke ich mal das beides funktioniert. Leider weiß ich nicht ob es vorher mehr waren, du schreibst ja es sollen zwischen 3-5 Volt sein.

Aber wenigstens weiß ich jetzt das beides schon mal Strom liefert und der Sensor funktioniert, allerdings weiß ich nicht on das die Originalleistung ist.

Hat jemand die Möglichkeit bei seiner FT-0300 die Spannung mal zu messen?
Antworten