Seite 1 von 1

Nexus TE922 und Problem mit Windmesser

Verfasst: 05 Aug 2022, 18:26
von digait
Hallo,

ich habe eine Nexus TE922 (als Set mit allen Sensoren) aus dem Jahr 2016.
Der Windsensor wurde bereits 2016 einmal repariert und dann in 2017 nach
erneutem Defekt getauscht.

Nun leider wieder:
Die Console empfing wiederholt kein Signal vom Windmesser.
Batterietausch beim Windmesser wurde durchgeführt, aber da er zunächst
nicht gefunden werden konnte, hatte ich - wie vom Wetterladen empfohlen -
alles (Console und alle Sensoren) für 12 h stromlos gemacht.

Aber es gibt es weiter ab und zu Probleme mit der Verbindung zum Windmesser,
außerdem erscheint auf der Konsole das "Batterie-leer-Symbol".


Meine Fragen:
Der Windmesser (am Masten am Hausdach, ca. 10 m über Boden) befindet sich nahezu senkrecht ca. 9 Meter über der Konsole (auf Innenfensterbank). Das Signal muss durch einen vorstehenden Balkon und ein Fenster.
Wie richtet man am besten die Antennen aus? Die Antenne der Konsole habe ich senkrecht,
denn die anderen Sensoren (Thermo / Regen) sind etwa auf gleicher Höhe.
Aber die Antenne vom Windmesser, der senkrecht über der Konsole ist?
Auch senkrecht oder besser waagerecht?

Warum erscheint das Batterie-leer-Symbol?
Kann das was mit dem integrierten Akku zu tun haben?
Kann der defekt sein? Kann man den tauschen, was ist
das für ein Akku?

Danke für eure Hilfe!

Liebe Grüße

Re: Nexus TE922 und Problem mit Windmesser

Verfasst: 05 Aug 2022, 19:59
von Buxi
Für optimalen Empfang sollten die Antennen zueinander parallel ausgerichtet sein, beim Windmesser auf dem Hausdach am besten beide waagrecht.
Soviel ich weiß, hat der Windmesser keinen Akku, er nutzt nur am Tag das Solarpanel, in der Nacht die Batterien.
Ich kann dir aber noch dieses anbieten:
https://www.wetterstationsforum.info/vi ... .php?t=182

Re: Nexus TE922 und Problem mit Windmesser

Verfasst: 08 Aug 2022, 15:17
von Buxi
Wenn hier jemand Fragen stellt und Antworten erwartet, dann erwarte auch ich zumindest eine knappe Rückmeldung, zumal der Fragesteller gestern zum letzten Mal das Forum aufgesucht hat.

Da in diesem Forum nichts mehr los ist und es (im Gegensatz zu früher) an „Bewegungslosigkeit schier erstarrt“, werde ich mich langsam zurückziehen und anderswo meine Zeit einsetzen.

Re: Nexus TE922 und Problem mit Windmesser

Verfasst: 08 Aug 2022, 20:57
von LE-Wetter
Wir kennen den Grund nicht warum er sich nicht meldet, obwohl er wohl Online war.
Aber deine Äußerung nun pauschal das ganze Forum als bewegungslos und starr zu bezeichnen ist schon deutlich daneben :thumbdown:
Hier wurde und wird so vielen Usern geholfen. Das ist ein Schlag ins Gesicht für die Helfer, die hier ihre Freizeit opfern, um anderen einen Rat zu geben.

Re: Nexus TE922 und Problem mit Windmesser

Verfasst: 15 Aug 2022, 07:27
von digait
Hiermit melde ich mich (Fragensteller) zurück,
und nicht nur damit @Buxi eine Antwort bekommt.

(Nebenbei: Man kann auch im Forum als online erscheinen, wenn man dauerhaft
eingeloggt ist, aber nicht selbst im Forum liest.)

Das Empfangsmodul RX-4MM3/F ist eingebaut, hat aber (auch bei den
anderen Sensoren) leider nicht viel gebracht. (Einbau wurde von einem
gelernten Radiotechniker gemacht, also darf man davon ausgehen, dass
alles genau nach Vorschrift gemacht wurde.


Wie ich - erst heute - rausgefunden habe:
Der Fehler liegt daran, dass die Batterien in kürzester Zeit "geleert" werden.
Gestern gegen 22.00 Uhr neue eingelegt (Varta, Alkali, 2x 1,62 V).
Windmesser wurde von Konsole gefunden aber mit Anzeigesymbol "Batterie leer".
Heute morgen kein Empfang mehr. Beide Batterien bei 1,38 V.
Die Batterien, die ich gut eine Woche drin hatte, hatten 1,38 V sowie 0,0 V!

Hmm ... hat jemand schon mal eine Idee?
Ich werde im Laufe der Woche zu meinem Bekannten, dem Radiotechniker fahren,
und dann soll er das mal aufschrauben und schauen ...

LG

Re: Nexus TE922 und Problem mit Windmesser

Verfasst: 15 Aug 2022, 09:08
von gms2k
Ich würde als erstes mal den Akku messen/testen unter Last. Der scheint evtl. defekt zu sein. Dann würde ich nachsehen, ob Feuchtigkeit in das Innere gedrungen ist zwecks Korrosion und Kriechströme. Beides kann der Techniker.
Der kennt auch den richtigen Akkutyp, besteht aus 3 normalen 1,2V NiMH Zellen, wird oft verwendet. Anbei ein paar Bilder.

EDIT: Bei den Bildern fehlt das Kabel/die Adern zu den Sensoren am Ausleger, nicht verwirren lassen.