Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

Kaufberatung für Wetterstationen und Zubehör
Wetterdawill
Offline
Beiträge: 21
Registriert: 31 Mär 2021, 16:31
Hat sich bedankt: 8 mal
Danksagung erhalten: 5 mal

Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#1

Beitrag von Wetterdawill »

Hallo Wetterstationsfreunde,

kurz zusammengefasst bin ich mit der Auswahl der HP1000SE PRO Ultrasonic von Froggit/Ecowitt, ihrer einfachen Inbetriebnahme und der Funktion, sehr zufrieden.

Seit 2006 betrieb ich eine Irox Funk Wetterstation PRO-X USB. Aufgrund des Alters und der Ersatzteilsituation war die Station nunmehr zu ersetzen. Dadurch hatte ich den Vorteil, dass alle Aufstellplätze und Befestigungsmöglichkeiten für die verschiedenen Wettersensoren ausnahmslos vorhanden waren.

Doch nun etwas ins Detail. Den Innenraumsensor mit Temperatur, Luftfeuchtigkeit und Luftdruck benutze ich im Außenbereich für eine normgerechte Außentemperaturerfassung in 2m Höhe über kurzem Rasen. Er hängt geschützt in meiner Wetterhütte. Der Batteriedeckel hat keine Dichtungen und wird hinten nur aufgesetzt und eingerastet. Kanalschalter hat er nicht und wird immer als Innenraumsensor erkannt. Auf dem Ecowitt-Server lässt sich seine Bezeichnung beliebig ändern, auf dem Display der Wetterstation nicht.

Einen richtigen Außentemperatursensor, den WH32 bestellte ich mir bei Ecowitt. Wird also noch etwas dauern, bis ich weiß ob er an der Station richtig erkannt wird und funktioniert. Es gibt dann ja 2 Außentemperatursensoren und die Station muss sich einen davon aussuchen. Parametrieren lässt sich da nix. Die Aussage „im Netz“ über den Vorrang dieses Außentemperatursensors wird vom Froggit-Service verneint. Bin mal gespannt wer rechthat. Froggit hätte nicht vor, einen solchen Sensor ins Angebot zu nehmen, so der Servicemitarbeiter.

Der Kombisensor misst bei mir auf einem 10m Alu-Teleskopmast. Bei seinem Zusammenbau sind mir 2 Kleinigkeiten aufgefallen. Das Armrohr wird vertikal in den Befestigungsfuß aus Plastik mit den U-Bügeln gesteckt und mittels Maschinenschraube gesichert. Diese lässt sich zwar fest anziehen, aber das Armrohr wackelt noch lustig hin und her. Es entsteht keine Klemmung. Das wird oben im Wind nicht lange halten und führt zu Meßfehlern. Eine Lage glattes Kunststoffisolierband vorher um das untere Armrohrende geklebt hat das Problem gelöst.
Die 2. Sache betraf das Batteiefach. Es gibt nur ein sehr dünnes Dichtungsgummi. Schon beim Aufschrauben bemerkte ich, dass es an einer Stelle schon herausstand und gequetscht war. Beim Einsetzen des Deckels gab ich mir alle Mühe aber man konnte schon sehen, dass der sehr dünne Dichtungsring nicht überall in der Nut blieb. Auch ein dünner Silikonölfilm als Gleithilfe brachte keine Besserung. Der Deckel hängt fest (Federscheibe innen) an einer Schraube. Diese Konstuktion lässt ein gefühlvolles Einsetzen nicht zu. Es ging nicht anders, die Schraube wurde festgezogen und mit ihr der Deckel in das Gehäuse geschoben. Auf die erhebliche Dicke des Deckels hätten problemlos 2 Nuten mit ordentlichen Dichtringen gepasst. Habe dann mit Silikonmasse die umlaufende Fuge gesichert und damit das Problem gelöst.

Die Heizung schloß ich nicht gleich mit an. Da die Winter bei uns in Norddeutschland keine mehr sind, werde ich erstmal schauen wie es läuft mit der Ultraschallwindmessung. Es wird nirgendwo Näheres beschrieben, auch die benötigte Versorgungsspannung wird nicht angegeben. Ein abgebildeter USB-Stecker (nicht im Lieferumfang), ein sehr dünnes Kabel mit kleinem 2-poligen Stecker lässt auf 5V und kleine Leistung schließen.

Heute haben mehrere kräftige Schnee- und Graupelschauer der Messung nichts anhaben können.

Mit dem „dp30-multi-kanal-temperatur-funksensor-mit-wasserfestem-kabelfuehler“ messe ich die Temperatur im Teichwasser. Der Sensor muss wie der Innenraumsensor trocken aufgestellt werden. Er hat ebenfalls keine Dichtung im Batteriefachdeckel. Der Kanalschalter steht auf Kanal 1 und kann hier noch geändert werden. Wasserdicht ist nur der Fühler. Er ist sehr empfindlich und stellt sich fast augenblicklich auf die Wassertemperatur ein. Der Sensor hängt in einer dicken Plastiktüte geschützt im geräumigen Filterschacht des Teiches unter Holzbohlen unterhalb des Erdniveaus.

Die Funkreichweite der Sensoren zur Basis ist ausgezeichnet. Vom 10m-Mast geht es durch Dachziegel, Holzboden und Betondecke ins Wohnzimmer im Erdgeschoß. Alle Sensoren haben volle Balkenzahl in der Anzeige.

Zuerst wurden alle Sensoren mit Batterien bestückt und Installiert. Danach wurde das Netzteil der Basisstation eingesteckt. Es fällt sofort das kontrastreiche helle Farbdisplay positiv auf. Die Sensoren verbanden sich mit der Basis innerhalb weniger Sekunden. Wenn man der Basis mal den Strom wegnimmt, gelingt das Wiederfinden der Sensoren immer wieder gleich schnell.

Was bleibt noch zu sagen? Einheiten einstellen, Standort eingeben (Kompass vom iPhone benutzt, hier ist auch die Höhe über NN zu sehen) und die Station ins heimische WLAN einbinden. Das WLAN wird sofort angeboten, Name und Passwort eingeben, fertig. Die Systemaktualisierung ging bei mir nur mit einem 500MB FAT16 formatierten Speicherchip. Wenn die Aktualisierung nach dem Einstecken der SD-Karte nicht sofort alleine anläuft, ist was faul. Der 32GB Chip mit FAT32 Formatierung lief nur am Computer. Die Einbindung der Station in die Wetterserver gelingt sofort, wenn man nach Beschreibung handelt. Meine Station ist in Ecowitt, Wunderground und Weathercloud zu sehen. Einfach und wie ich finde sehr praktisch.

Noch ein Wort zum Luftdruck. Je höher man über dem Meeresspiegel (NN) wohnt, desto geringer ist der Luftdruck! Der heißt dann absoluter Luftdruck. Der relarive Ludtdruck ist für alle der interessante Luftdruck, der ist in der Regel also immer höher als der absolute. Man sieht soviele falsche Werte bei den Stationen im Netz. Viele Barometer-Apps z.B. „Barometer“ fürs iPhon geben die Drücke zusammen mit der Höhe des Standortes ausreichend genau an.

Wie ich hoffe hat der eine oder andere Wetterstationsinteressierte eine Anregung oder Bestätigung gefunden. Schreibt mich gerne an, falls ich noch etwas vergessen habe, wenn Ihr einen Fehler findet oder wenn Ihr noch eine Frage habt.

Gruß Gerd

Nachtrag

Eine zur Inbetriebnahme fällige Softwareaktualisierung erwähnte ich noch nicht. Die Wetterstation verfügt intern über 2 Systeme. Vereinfacht gesagt ist das eine System die Stationssoftware und das zweite System die Internetsoftware.
-Die Stationssoftware vom Hersteller Ecowitt kümmert sich um die Erfassung der Wetterdaten von den Sensoren, deren Parametrierung und Darstellung auf dem Kosolendisplay. Sie stellt die Daten dann für die Internetsoftware bereit.
-Die Internetsoftware mit dem implementierten WLAN-Chip kümmert sich um die Anbindung der Station an das heimische WLAN-Netz. Hat dieses einen Internetzugang kann die Wetterstation die Wetterdaten an die vorgesehenen Wetterserver schicken (Anmeldeprozedere siehe Bedienungsanleitung). Dadurch erhält man über einen beliebigen Webbrowser und Apps wie „WS View“ vom Smartphone oder Pad aus Zugang zu seinen Wetterdaten. Die Internetsoftware der Station und die App „WS View“ sind ein Produkt von „Weather Underground“ als IBM und Co.

Wichtig ist hier, dass man über die App „WS View“ die Internetsoftwareaktualisierung der Station anstoßen kann. Auch für meine aktuelle Station V2.0 gab es eine solche Softwareaktualisierung. Mit der App kann man im heimischen WLAN nach einer kompatiblen Station - EasyWearher-WIFIE121 - suchen und einbinden. Gleich darauf wird die Aktualisierung automatisch angeboten. Nach der Bestätigung dauert es nur Sekunden und auch die Internetsoftware der Station ist auf dem neuesten Stand. Danach bleibt in der App die Seite EasyWearher-WIFIE121/Device List/Upload leer; wahrscheinlich bis mal wieder eine Aktualisierung notwendig wird. Man kann auf der Seite dann noch das Upload Interval in min einstellen und zum Ecowitt-Server navigieren.

Ergebnis der Aktualisierungen zu finden unter Einstellungen/Betriebseinstellungen/Displayinformationen
Model: HP1000SE-PRO
Hardware-Revisionsnummer: V2.0
Firmware-Revisionsnummer: Pro_V1.6.9
WiFi-Firmware: EasyWeatherV1.5.7

Eine Bluetooth-Anbindung der Wetterstation ist nicht implementiert. Was möglich ist geht über WIFI.

Zum Schluß einige Worte zur Datensicherheit. Die Wetterverlaufsdaten kann man ohne Internet über die Sicherung auf einer SD-Karte auslesen. Ansonsten lässt sich die komfortable Möglichkeit nutzen, die Daten auf die Wetterserver upzuloaden. Auf den Servern werden die Wetterdaten fein zum mobilen Abruf aufbereitet. Sicherheitseinstellungen beachten (z.B. Ecowitt nur privat oder für alle, Vorsicht, wenn die Daten von Innenraumsensoren zu sehen sind u.a.m.).
Die Wetterstation ist im Heimnetz nicht unsicherer wie alle anderen angekoppelten Geräte (Computer). Die Firewall im Internetrouter sollte gut parametriert sein und für die Sicherheit sorgen. Absolute Sicherheit ist eine Illusion. Viel sicherer ist man, wenn man den Netzwerkstecker zum Internet zieht. Aber auch da gibt es noch Angriffsmöglichkeiten auf das Heimnetz und seine einzelnen Geräte.

Allen Neueinrichtern von WIFI-Wetterstationen wünsche ich nun Erfolg und Freude bei der Wetterbeobachtung!
Zuletzt geändert von Wetterdawill am 06 Apr 2021, 09:02, insgesamt 2-mal geändert.
"Wer ein Problem definiert, hat es schon halb gelöst." Zitat von Julian Huxley

Irox Funk Wetterstation PRO-X USB seit 2006
WsWin
HP1000SE PRO Ultrasonic seit 2021

https://satow-wetter.de
Benutzeravatar
LE-Wetter
Offline
Beiträge: 517
Registriert: 27 Nov 2020, 18:58
Wohnort: Leipzig
Hat sich bedankt: 27 mal
Danksagung erhalten: 44 mal
Kontaktdaten:

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#2

Beitrag von LE-Wetter »

Vielen Dank wetterdawill :thumbup:

das ist mal eine tolle "Erstaufnahme" und schön herausgestellt das Für und Wider dieser Station. Ich denke das wird auch vielen Usern helfen, denn die HP1000SE entwickelt sich ja doch so langsam zu den Top-Wifi-Stationen
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de
marco005
Offline
Beiträge: 18
Registriert: 31 Aug 2021, 09:35
Hat sich bedankt: 6 mal

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#3

Beitrag von marco005 »

Hallo Gemeinde,

ich habe auch seit Anfang September die besagte Froggit Station mit Ultrasonic in Betrieb genommen als Ersatz zur WH 3000 von Frogitt. Diese war 3 Jahre in Betrieb.Vorher hat eine WMR 928NX 10 Jahre ihren Dienst getan bis zum Blitzschaden.
Danach wurde das Haus verkauft und ich hatte keinen Platz mehr für mein Hobby.

Kaufgrund war für mich der Windsensor,Ultraschall und ohne anderen Schnickschnack bis auf Außentemperatur in 12 Metern Höhe, die dort natürlich nicht hin gehört. Man kann aber andere Sensoren anschliesen, die dann diese Aufgabe erledigen.
Wollte eigentlich eine Davis kaufen, aber da war ich dann doch zu geizig für, zumal es die gleiche Ausstattung wie bei Frogitt sein sollte. Da aber aber Windsensor mit Ultraschall schon fast doppelt so teuer ist wie die ganze Station von Frogitt, hat sich das zerschlagen.
Probleme hatte ich 3 kleine: Einmal passte die Windgeschwindigkeit nicht und einmal der Solarsensor, nach einsetzen der >Lithium Batterien läuft es.Das Solarpanel war mit Kondenswasser von innen belegt, war aber beim Batterietausch weg.
Das Netzteil für die Heizung habe ich auch bestellt bei Ecowitt und schon erhalten nach 7 Tagen.
Angeschlossen ist es, muss es nur noch einstecken, wenn es draußen kälter wird.
Jetzt mal sehen, wie sie sich so schlägt und wie es mit der Haltbarkeit bestellt ist.

Grüße

Marco
Benutzeravatar
olicat
Online
Beiträge: 721
Registriert: 07 Dez 2020, 19:33
Wohnort: Hohen Neuendorf
Hat sich bedankt: 9 mal
Danksagung erhalten: 142 mal
Kontaktdaten:

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#4

Beitrag von olicat »

Hallo Marco,

vielleicht erwägst Du noch vorher das Firmware-Update für die WS80 durchzuführen. Ist der Sensor erstmal in 12m Höhe, wird es bei einer USB-Verbindung ungemütlich.
;-)

https://www.wxforum.net/index.php?topic=42662.0

Aber offenbar ist das Ding schon im Himmel ...

Oliver
marco005
Offline
Beiträge: 18
Registriert: 31 Aug 2021, 09:35
Hat sich bedankt: 6 mal

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#5

Beitrag von marco005 »

Hallo,
Danke für den Tipp…ich habe es gestern Abend auch gelesen, das es für den Sensor ein Update gibt. ;)
Ich schaue mal, wie er sich verhält ohne Update, vielleicht war es ja auch schon drauf gespielt, kontrollieren kann ich es ja nicht.
Gruß
Marco
Benutzeravatar
Gyvate
Offline
Beiträge: 163
Registriert: 10 Aug 2021, 21:41
Danksagung erhalten: 22 mal
Kontaktdaten:

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#6

Beitrag von Gyvate »

Kontrollieren kann man es schon. Oliver hat dies weiter oben beschrieben.
Aber, dazu muss die WS80 (der 6-in-1 Ultraschall-Kombisensor) per USB an einen Windows PC angeschlossen sein.
Ums Herunterholen kommt man nicht herum. Und die 140, 144, 145 km/h Ausreißer Werte treten nur sporadisch bei entsprechend kombinierter Wetterlage auf. D.h. es kann theoretisch jahrelang "gut gehen" bis der Fehler dann irgendwann einmal auftritt. Ist eben abhängig von der lokalen Wetterlage.
WH4000SE/WS2320E, HP1000SE Pro/HP2553 - DP1500, GW1100, GW1000, WH2650, Meteobridge RPi 2/16 2625, Weewx 4.5.1, CumulusMX 3149 - http://meshka.eu
marco005
Offline
Beiträge: 18
Registriert: 31 Aug 2021, 09:35
Hat sich bedankt: 6 mal

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#7

Beitrag von marco005 »

Hallo,

bin eben nochmals aufs Dach gestiegen und hab mal schnell das Update vom Kombisensor gemacht!
Alles hat so geklappt wie in der beigefügten Anleitung beschrieben,>>>>> Click "Leave DFU mode" and the program will jump to User App.<<<<< nicht vergessen anzuklicken. Danach das USB Kabel trennen, Sensor mit Nadel oder Zahnstocher resetten,kontrollieren(Ganz wichtig), ob er funktioniert und dann wieder nach draussen das ganze.
Ich hoffe, die Batterien halten wie in der WH-3000 mindestens genauso lange(3Jahre,Alkaline)

Von der Ecowitt Seite bezüglich der Heizung habe ich folgende Info:

Die Polarität der Stromversorgung spielt keine Rolle. Es ist eine Widerstandsheizung im Inneren, also egal welche Polarität Sie angeschlossen haben, es spielt keine Rolle. Der Thermoschutzschalter im Inneren ist ebenfalls ein mechanischer Schalter, er muss nicht mit der richtigen Polarität der Stromversorgung verbunden sein.

Frage 1: Wenn ich das richtig verstanden habe, geht die Heizung alleine an bei niedrigen Temperaturen?

Frage2: Ich meine irgendwo gelesen zu haben, das die Winddaten alle 4,75 Sekunden bei Wunderground hochgeladen werden, bei mir ist das nur auf der Konsole so. Ich finde den Link leider nicht mehr, meine aber, es im WX Forum gelesen zu haben.Einstellen kann man diesbezüglich ja nix.


Grüße

Marco
Benutzeravatar
Gyvate
Offline
Beiträge: 163
Registriert: 10 Aug 2021, 21:41
Danksagung erhalten: 22 mal
Kontaktdaten:

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#8

Beitrag von Gyvate »

marco005 hat geschrieben: 11 Sep 2021, 15:50 ....

Frage 1: Wenn ich das richtig verstanden habe, geht die Heizung alleine an bei niedrigen Temperaturen?

Frage2: Ich meine irgendwo gelesen zu haben, das die Winddaten alle 4,75 Sekunden bei Wunderground hochgeladen werden, bei mir ist das nur auf der Konsole so. Ich finde den Link leider nicht mehr, meine aber, es im WX Forum gelesen zu haben.Einstellen kann man diesbezüglich ja nix.

Grüße

Marco
1. Ja
2. die 4,75 Sekunden sind der Rhythmus, in dem der Windsensor seine Daten (an die Konsole) überträgt.
Die Übertragung nach WU ist entweder alle 5 Minuten oder jede Minute - die Übertragung erfolgt allerdings durch die Konsole.
WH4000SE/WS2320E, HP1000SE Pro/HP2553 - DP1500, GW1100, GW1000, WH2650, Meteobridge RPi 2/16 2625, Weewx 4.5.1, CumulusMX 3149 - http://meshka.eu
Benutzeravatar
olicat
Online
Beiträge: 721
Registriert: 07 Dez 2020, 19:33
Wohnort: Hohen Neuendorf
Hat sich bedankt: 9 mal
Danksagung erhalten: 142 mal
Kontaktdaten:

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#9

Beitrag von olicat »

Hi Marco,
marco005 hat geschrieben: 11 Sep 2021, 15:50 bin eben nochmals aufs Dach gestiegen und hab mal schnell das Update vom Kombisensor gemacht!
hast Du zufaellig gesehen, ob oben rechts bei DFU Mode nach dem Update eine andere Version als vorher angezeigt wurde?

ws80ver.png
ws80ver.png (25.27 KiB) 331 mal betrachtet

Nach dem Update sollte da wohl 0200 stehen. Aber was stand da vor dem Update?
Das waere ggf. hilfreich, um zu wissen ob ein Update notwendig ist.

Oliver
Wetterdawill
Offline
Beiträge: 21
Registriert: 31 Mär 2021, 16:31
Hat sich bedankt: 8 mal
Danksagung erhalten: 5 mal

Re: Erfahrungsbericht Inbetriebnahme HP1000SE PRO Ultrasonic

#10

Beitrag von Wetterdawill »

Für alle Wettstationsfreunde die noch nicht so lange ihre Station betreiben oder ein solches Windereignis noch nicht aufzeichnen konnten hier mal zwei Fundstellen aus meinen Wetteraufzeichnungen mit der Ultrasonic:
Dateianhänge
1B701B47-1DFB-4B1F-A58A-4A7077C60DD6.jpeg
1B701B47-1DFB-4B1F-A58A-4A7077C60DD6.jpeg (39.41 KiB) 300 mal betrachtet
E3DDC43B-DFE3-4288-B695-A797F74E4250.jpeg
E3DDC43B-DFE3-4288-B695-A797F74E4250.jpeg (40.54 KiB) 300 mal betrachtet
"Wer ein Problem definiert, hat es schon halb gelöst." Zitat von Julian Huxley

Irox Funk Wetterstation PRO-X USB seit 2006
WsWin
HP1000SE PRO Ultrasonic seit 2021

https://satow-wetter.de
Antworten