WH41 und Akkulaufzeit

Für Geräte von froggit
Antworten
Pitt
Offline
Beiträge: 41
Registriert: 08 Dez 2020, 13:16
Danksagung erhalten: 6 mal
Kontaktdaten:

WH41 und Akkulaufzeit

#1

Beitrag von Pitt »

Wie sind denn bei den jeweiligen Besitzern eines WH42 so die durchnittlichen Akkulaufzeiten? Anfangs, als das Teil recht neu war, lief alles so ca. 14 Tage bei mir und wenn ordentlich die Sonne scheint, fast ohne Nachladen. Wenn die Akkus doch mal leergesaugt waren, habe ich diese extern geladen, weil mir drei Stunden mit dem USB Kabel einfach zu lange dauern. Neuerdings halten die Akkus aber max. eine Woche, auch bei Sonnenschein. Enthält der WH41 vielleicht eine Ladelogik und diese kommt bei externer Ladung der Akkus durcheinander? Auffällig dabei ist auch, das die Batterieanzeige bei ecowitt beim Ausfall des Sensors noch immer 2-3 Balken anzeigt mit der Uhrzeit der letzten Sendung. Anfangs dachte ich, der Sensor hat einfach den Funkkontakt verloren und habe deshalb die Station neu gestartet. Es waren aber die Akkus leer.
Ein weiteres Problem dieses Sensors -> nach etwas mehr als einem halben Jahr Betriebszeit zeigte er nur noch eine Deathline an. Mist dachte ich, hat der Lüfter den Geist aufgegeben. Wurde ja hier schon beschrieben. Also Sensor geöffnet und einen Haufen Staub und winzige Insekten entfernt. Die Linse gereinigt und alles funktionierte wieder tadellos. Naja bis auf die Akkugeschichte jetzt. Vielleicht sind die 4 NiMH Akkus aber auch nur Schrott , welche ich extra für den Sensor gekauft habe.
Bin auf weitere Erfahrungen gespannt.
Benutzeravatar
olicat
Offline
Beiträge: 383
Registriert: 07 Dez 2020, 19:33
Wohnort: Hohen Neuendorf
Hat sich bedankt: 5 mal
Danksagung erhalten: 96 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#2

Beitrag von olicat »

Hallo Pitt,

hier meine Notizen zum WH41:

Code: Alles auswählen

02.05.2020 11:00 neue Sensoren WH57 (2*Lithium-AA), WH55 (2*Alkali-AAA!) und WH41 (2*NIMH-AA - laedt per USB mit 5V/370mA)
17.08.2020 14:00 Aufladen des WH41-Sensors per USB (ca. 3 Stunden) dann wieder voll
21.09.2020 05:30 WH41 meldet leere Akkus - 08:06 Start Aufladen - 12:30 fertig (kann auch schon frueher gewesen sein)
30.10.2020 06:00 WH41 meldet leere Akkus - 07:35 Start Aufladen - 09:35 fertig (kann auch schon frueher gewesen sein)
17.11.2020 17:39 WH41 meldet leere Akkus - 18:30 Start Aufladen - 20:20 fertig (20:15 noch nicht!)
04.12.2020 22:48 WH41 meldet leere Akkus - 23:00 Start Aufladen
15.12.2020 15:48 WH41 meldet leere Akkus - 17.12.2020 13:00 Start Aufladen 15:00 fertig
03.01.2021 14:41 WH41 meldet leere Akkus - 15:47 Start Aufladen - 18:15 fertig (kann auch schon frueher gewesen sein)
24.01.2021 02:30 WH41 meldet leere Akkus - 08:00 Start Aufladen - 10:15 fertig (kann auch schon frueher gewesen sein)
10.02.2021 02:00 (ca.) WH41 meldet sich nicht mehr, obwohl Batteriestand eigentlich ok - nachts Temperatur von -17°C - Zusammenhang? - reingeholt, USB angeschlossen und per WS View neu gesucht --> ok
17.03.2021 20:31 WH41 meldet leere Akkus, 21:10 Beginn Laden
Ich habe noch die originalen NIMH-Akkus drin und lade immer im Geraet.
Versuch mal bitte andere Akkus gleicher Kapazitaet (ca. 2400mAh).
Ich habe nie probiert, wie lange der Sensor komplett ohne Solarunterstuetzung laeuft . Womoeglich ist aber das Panel defekt.
Gibt es einen zeitlichen Zusammenhang zwischen Deiner Putzaktion und diesen Akku-Problemen? Vielleicht ist bei der Aktion das Kabel vom Panel abgegangen?

Gruss, Oliver
Pitt
Offline
Beiträge: 41
Registriert: 08 Dez 2020, 13:16
Danksagung erhalten: 6 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#3

Beitrag von Pitt »

Nein, da gibt es keinen Zusammenhang. Alle kabel sind noch dran. Originale Akkus? Bei meinem Sensor waren keine dabei, deshalb hatte ich 4 Stück gekauft, um immer zwei geladene Akkus in Reserve zu haben. Seltsam ist vor allem die Anzeige bei Ecowitt, wenn der Sensor sich abmeldet. Ich wollte ja ein Ladegerät fest mit dem Sensor verbinden, aber da der USB Anschluss nach unten weggeht, ist das eher schwierig zu lösen.
Benutzeravatar
olicat
Offline
Beiträge: 383
Registriert: 07 Dez 2020, 19:33
Wohnort: Hohen Neuendorf
Hat sich bedankt: 5 mal
Danksagung erhalten: 96 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#4

Beitrag von olicat »

Hi!

Bei meinem WH41 (direkt von Ecowitt) waren 2 Akkus dabei (zumindest meine ich das und die enthaltenen Akkus nutze ich sonst auch nicht).
Da mir das staendige Abbauen, Reinholen und Laden aber auch auf den Keks geht, plane ich da noch eine externe Bestromung und habe mir dazu schonmal USB-Kabel mit Winkelstecker gekauft:

Amazon Link 1I
Amazon Link 2

Die sollten auch an einem an der Wand fest montierten Sensor funktionieren.

Gruss, Oliver
Zuletzt geändert von olicat am 29 Apr 2021, 14:33, insgesamt 1-mal geändert.
Pitt
Offline
Beiträge: 41
Registriert: 08 Dez 2020, 13:16
Danksagung erhalten: 6 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#5

Beitrag von Pitt »

Mit dem Gedanken hatte ich auch schon gespielt. Muss mal messen, ob unter der Buchse genügend Platz ist. Könnte mit dem Winkelstecker recht eng werden, zumal das Oberteil vom Gehäuse des Sensors über das Unterteil greift, damit es halbwegs wasserdicht ist.
Benutzeravatar
olicat
Offline
Beiträge: 383
Registriert: 07 Dez 2020, 19:33
Wohnort: Hohen Neuendorf
Hat sich bedankt: 5 mal
Danksagung erhalten: 96 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#6

Beitrag von olicat »

Hi!
zumal das Oberteil vom Gehäuse des Sensors über das Unterteil greift, damit es halbwegs wasserdicht ist.
Ja, die Kabelzufuehrung sollte moeglichst von hinten erfolgen. Wahrscheinlich wuerde ich dafuer einen Schlitz in ein Brett fraesen und den Sensor auf das Brett - und das Brett an die Wand (o.ae.) schrauben.

Oliver
Pitt
Offline
Beiträge: 41
Registriert: 08 Dez 2020, 13:16
Danksagung erhalten: 6 mal
Kontaktdaten:

Re: WH41 und Akkulaufzeit

#7

Beitrag von Pitt »

Ich habe in das Sensorunterteil gegenüber des USB Anschlusses ein Loch in der Grösse des Steckers vom originalen Ladekabel gebohrt. Der Sensor ist jetzt senkrecht an der Wand unterm Dach meines Schuppens montiert und er ist weiterhin abnehmbar. Vor allem ist er jetzt vorm direkten Wetter geschützt. Die Solarzelle bekommt auch noch etwas Licht ab. Das Kabel selbst führt unten aus dem Sensor. Da ich für die FritzBox noch einen Dect Schalter übrig hatte, dient dieser jetzt als Fernschalter für das Ladegerät, falls die Akkus leer sein sollten. So wird nicht ständig geladen und die Akkus haben noch bissel was zu tun.
Antworten