Platine für Funk-Kombisensor KS300

Für eigene Projekte, Ideen und Spezielles
Fotoprinz
Offline
Beiträge: 5
Registriert: 13 Dez 2020, 13:44

Re: Platine für Funk-Kombisensor KS300

#11

Beitrag von Fotoprinz »

Hallo Werner,
ich würde das Angebot gerne in Anspruch nehmen. Der Temperatur/Feuchte Sensor sieht zwar etwas anders aus aber ich kann es nur probieren. Auch sehe ich erst nach einem Tausch ob die Auswerteeinheit das alles wieder gibt. Sollte das wirklich funktionieren dann ist das die bessere Variante als auf der alten Platine zu versuchen den alten gegen einen neuen Sensor einzulöten.
Schick mir mal deine Konditionen. Vielen Dank.

Gruß Fotoprinz
reztier
Offline
Beiträge: 1
Registriert: 25 Dez 2020, 19:23
Wohnort: Fast am Mittelrhein

Re: Platine für Funk-Kombisensor KS300

#12

Beitrag von reztier »

Hallo,

ein Tipp an Fotoprinz:

An Deiner Sensorplatine scheinen "nur" die Leiterbahnen zum Sensorchip korrodiert. Wenn Du diese Verbindungen wiederherstellen kannst, wird das vermutlich schon ausreichen, damit Dein Sensor wieder funktioniert. Dummerweise ist die Abdeckung des Sensors Chip's zerstört, was zukünftig zu Verwitterung der Verbindungen in diesem sehr sensibelen Bereich führen wird.
Zum Entfernen des alten Schmodder empfehle ich einen Glasfaserpinsel, mit dem der Lack und die korrodierten Leiterbahnen abgeschmirgelt werden können. Dann die Platine in diesem Bereich mit Aceton abwaschen und die Verbindungen mit dünnem Draht und Lötkolben wiederherstellen. Wenn der Sensor dann wirder funktioniert alles schön mit Plastik-Spray versiegeln (aber bitte den Sensorchip aussparen).

Viel Erfolg,
reztier
Viele Grüsse

reztier
____________________________________
WS300 PC; WS555; WS2000PC; WS2200; WS550; WDC7000
WS2500;-PC;WS3001;WS868015;BA1010; 11.11.2002, 01:00:00
Antworten